Home > Ubuntu 13 04 > Ubuntu 13.04 Laptop Keyboard Not Working

Ubuntu 13.04 Laptop Keyboard Not Working

When, from that drop-down menu, I go to Sound Settings, I can change the volume there. Just upgrade Linux kernel, as described in Upgrading Linux kernel manually. Currently it's not yet integrated in a released kernel, but you may see the comments #63 and #65 in this bug report: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/971809 ...on how to get the improved driver currently The sound icon in the top bar isn't the same either. http://techese.net/ubuntu-13-04/ubuntu-13-04-lan-not-working.html

Via /etc/alternatives/ an executable should exist and point to /usr/bin/cheese preferably.) External Monitor In order to have a fully functional external/internal display behavior, you need to install a mainline kernel greater When running the Live system I cannot install any package to the hard disk. Kernel parameters to use Enabling ASPM saves a meaningful amount of power when idle according to powerstat. try : xrandr --output eDP1 --scale 0.75x0.75if playing with XxY values make thing look weird try 1x1 and then play around to find what fits your eyes. see this here

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Sensors Sensors for temperature and fan speed work by default. Kernel parameters to use Enabling ASPM saves a meaningful amount of power when idle according to powerstat.

It is very mysterious to me that this issue does not occur when running from a live USB stick, but does when running from the HDD. I rebooted the machine, it didn't help. Other lines make the touchpad much more useful, but may not fit your needs. Code: git clone git://kernel.ubuntu.com/ubuntu/ubuntu-oneiric.git source3.

If you are using systemd then the above may not work as systemd has taken over several power management functions. What should I pack for an overland journey in a Bronze Age? If this is the case for you, turn it off. I have dual boot win7/ubuntu14.04LTS.

Power saving scripts should be near optimal in 12.04 LTS without changes, and the other power optimization topics above are much more relevant for saving power. Now mouse and keyboard do work again. Ubuntu 11.10 This section includes special instructions for Ubuntu 11.10 that are not anymore needed in Ubuntu 12.04 LTS. Last edited by Kirsten; 09-06-2013 at 06:37 PM.

With the Bluetooth fix in the kernel, most users shouldn't have a need to compile their own anymore, although of course that always can be done if wanted. https://ubuntuforums.org/showthread.php?t=2125730 The graphic used to be better before this happened . Thanks to all, who tried to help. Sound Works fine.

SD card slot (UX31A and UX32VD only) SD card was recognized and mounted without any issues. check over here Related bug. -- Please do tests with mainline kernels like explained in Upgrading Linux kernel manually! Roberto (roberto-fastec) wrote on 2013-08-29: #26 I confirm the bug and in my installation this happen today with an update that have installed 3.8.0-29.42 By the way, also the login screen You might encounter some issues with Ubuntu 12.04 when connecting to higher bitrate 802.11n access points, like very high packet loss and very high latency.

Solved USB Ethernet dropping packages On ux31e and ubuntu 12.04 64 bits, ASIX USB-Ethernet driver noticably slow, dropping packets and reporting RX errors. I'm technical referent but I lost the lead for technical decisions What power do I have as a driver if my interstate route is blocked by a protest? I tried it with a couple of different keyboards before giving up. his comment is here Still I have to change the boot default.

Do I need an Indie Studio Name? Does boiling tap water make it potable? Ubuntu 11.10 users may find information still below.

Thus cannot log in when the X login dialog appears.

Hopefully my update proces description may help in further debugging. Was Adi Shankaracharya’s Parakaya Pravesha to learn Kamashastra Dharmic? Likewise, Frame Buffer Compression is enabled by default in 12.04 LTS. My Cosigner is going to die, and the family is threatening to take the car!

Search this Thread 09-06-2013, 03:04 PM #1 Kirsten Member Registered: Aug 2012 Distribution: Ubuntu Posts: 67 Rep: Keyboard Fn volume control keys not working after 13.04 install Other Fn bobthevirus (bobthevirus-gmail) wrote on 2014-03-05: #31 Download full text (5.8 KiB) After upgrading to Saucy, I had the same issue: Keyboard and mouse work in bios Keyboard works in grub Keyboard A double tap + drag allows dragging features in some situations, such as windows or text selection. weblink The Ubuntu Incident Create a free website or blog at WordPress.com.

keyboard mouse lowgraphics share|improve this question asked Sep 7 '13 at 10:05 dual booter 1814 1 press ctrl+alt+f1 and check whether you are able to go to tty1 CLI mode. huchao (westy-hu) wrote on 2013-08-17: #25 Same Problem here. Thank you. Your right because all of the kernel modules and kernel drivers in use would help.

That's basically how this problem is born. ========================================================================================= The Asus Zenbook models UX31E/UX21E works very well with Ubuntu but does benefit from a little post installation configuration regarding. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. https://bugzilla.kernel.org/show_bug.cgi?id=42728 https://bugs.launchpad.net/linux/+bug/962798 VT-d setting in BIOS (Solved) Earlier VT-d feature was recommended to be disabled in Zenbook BIOS.