Home > Ubuntu 12 04 > Ubuntu 12.04 Custom Keyboard Shortcuts Not Working

Ubuntu 12.04 Custom Keyboard Shortcuts Not Working

This should be fixed for Ubuntu 12.10 but it's too late and complicated to fix for Ubuntu 12.04. The command that opens an application may not have exactly the same name as the application itself. What is this word problem asking? Now +#'s moves the windows, and ++#'s don't do anything and symbols above number keys (!@#$...) are inputted in the program. http://techese.net/ubuntu-12-04/ubuntu-12-04-custom-shortcuts-not-working.html

Ctrl+Alt+g=gedit), it doesn't work either... Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count). Using this plugin I was able to make my custom Super-shortcuts working again which did not work with the standard Keyboard -> Shortcuts system settings. Thanks. http://askubuntu.com/questions/129755/keyboard-shortcuts-not-working-in-12-04

In addition, killing gnome-settings-daemon has some unfortunate consequences of having any application that depends on it for configuration fall back to defaults, unless restarted as well (this is most noticeable in Apply. 6. Tried several times to no avail.

Meijuh commented Jul 23, 2014 I just rebuilt from guake-git in the AUR. Jeremy Bicha (jbicha) wrote on 2012-08-24: #36 Yes, it's fixed in 12.10. P.S. Offline #12 2013-04-16 14:29:25 francavi Member Registered: 2013-04-16 Posts: 3 Re: Keyboard Shortcuts not working I have xubuntu 12.04 fresh installed.

Input gnome-terminal or Linux Mint alternative command and add the keyboard shortcut you desire. Simon Volpert (sacredpathwalker) wrote on 2012-05-26: #6 I have installed the gnome-settings-daemon package from the ppa, killed the gnome-settings-daemon process and waited for it to respawn; the custom keyboard shortcuts began Yet Ctrl-Alt-t doesn't do anything when I type it. This Site Reload to refresh your session.

Writing to multiple files with cat My Cosigner is going to die, and the family is threatening to take the car! Is... for "show activities"), you can use dconf-editor to set keybindings in org.gnome.desktop.wm.keybindings. Also note that there are a few bugs with 12.04 right now regarding shortcuts and certain shortcut actions , Super+W comes to mind.

current community blog chat Super User Meta Super User your communities Sign up or log in to customize your list. If you do, it means something was picked up from the proposed archive and this should not have happened: $ sudo apt-get update $ sudo apt-get dist-upgrade # Even for web browser I can't use combinations with Super key. Isn't it time to move the priority (Importance) from low to medium or high?

John Franklin (hondaman-nc) wrote on 2014-10-09: #44 This thread/bug is over two years old! check over here by testing it in a non-Ubuntu Gnome desktop. –Sadi Mar 3 '14 at 10:38 I also checked dconf-editor. Notes: It might also be necessary to log out and then log back in for the newly assigned keyboard shortcut to work. Icons by Icons8 & Gentlegace.

This is useful if you want to set >Ctrl+Alt+F to open Firefox for instance. went to System Settings > Keyboard > Shortcuts > Custom Shortcuts, created a new shortcut with command /home/stepank/log.sh and bound it to Ctrl + Shift + M 3. No difficulties otherwise. his comment is here Can a spellcaster switch between multiple foci?

Does Apex have an equivalent to the C# object initializer? asked 2 years ago viewed 2241 times active 2 years ago Blog How We Make Money at Stack Overflow: 2016 Edition Stack Overflow Podcast #94 - We Don't Care If Bret Multivariable limit - perhaps a trickier problem I am stuck on.

but i think more or less anything else isn't working anymore, even not screen shot with printkey.

tags: added: preciseremoved: 12.04 affects: ubuntu → gnome-control-center (Ubuntu) Changed in gnome-control-center (Ubuntu): status: New → Incomplete stepankk (stepankk) wrote on 2012-10-19: #3 An interesting thing, I tried to troubleshoot this There you can edit all the desktop shortcuts share|improve this answer answered May 7 '12 at 18:57 pec0ra 1 add a comment| protected by Community♦ Dec 31 '12 at 11:51 Thank Stibbons commented Jul 22, 2014 Ubuntu 13.10 / 14.04. now i have a WTF?!

Daniel Stensnes (dstensnes) wrote on 2012-04-26: #15 Can i just wipe the settings from gconf? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed look on my face when i noticed that the .config/dconf/user which is supposed to have my settings is a binary file assume i must write a parser tool using http://developer.gnome.org/glib/2.32/glib-GVariant.html to http://techese.net/ubuntu-12-04/ubuntu-12-04-ntp-not-working.html Ctrl+Alt+T to open the terminal and several other usual shortcuts from Unity have been added to GNOME Shell on April 17.

By the way I can't find neither "web browser" nor "calculator" key in org.gnome.desktop.wm.keybindings (gsettings). Going into the file manager worked. Can you give me any hints to solve or workaraund the problem? Closing.

Strange thing is that some assignments do work. Is your keyboard working? –Jjed May 2 '12 at 1:41 Hold down the Super key to get a list of default shortcuts for 12.04. Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Yaroslav (yarosla) wrote on 2012-04-01: #9 Can't use suggested workarounds (or I don't fully understand them).

Subscribing... System Settings > Keyboard > Shortcuts > Custom Shortcuts 2. The Art of Word Shaping What is animating the SLDS Tree chevron What game did I see in Verona, Italy? Affecting: gnome-control-center (Ubuntu Precise) Filed here by: Jeremy Bicha When: 2012-08-24 Confirmed: 2013-10-22 Package (Find…) Status Importance Confirmed Low Assigned to Nobody Me Comment on this change (optional) Email me about

Or you can reassign it like this: gsettings set org.gnome.desktop.wm.keybindings toggle-shaded "['s']" Then restart gnome shell. However, that question was answered; so shouldn't the status be reset to Confirmed? killing gnome-settings-daemon, everything became fine: gnome-settings-daemon started again automatically, but all hotkeys work smoothly, no matter what window I fire them from, they work. Please feel free to ask if you need further information.

It still doesn't work in gnome-shell. ran xev | sed -n 's/^.*state \([0-9].*\), keycode *\([0-9]\+\) *\(.*\), .*$/keycode \2 = \3, state = \1/p' to grab events. Interesting puzzle... –Sadi Mar 3 '14 at 12:07 add a comment| 2 Answers 2 active oldest votes up vote 1 down vote There seems to be a bug https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1224732 It has