Home > Trim Gauge > Trim Gauge Boat Not Working

Trim Gauge Boat Not Working

Contents

Set your meter for resistance (ohms)and pull the sending unit signal wire from the gauge. Reply With Quote 29-06-09,09:02 #5 ExcaliburII View Profile View Forum Posts Private Message Registered User Join Date Jun 2005 Location Gloucestershire Posts 210 Re: Is It The Gauge Or Sender???? I JUST REPLACED THE TRIM GAUGE AND IT'S WORKING. Comment Cancel Post Sydmoe Petty Officer 3rd Class Join Date: Dec 2003 Posts: 83 #3 July 20th, 2004, 08:09 PM Re: Alpha 1 Trim Indicator not working Try cleaning the contacts have a peek here

I had the exact problem and it was stuck in the down position. Where you end up will depend on speed and water conditions...but you will be a lot closer to where you need to be than if you depend on the gauge. Don't put "goo" on them, either.Many electrical connections are silver plated. The time now is 05:20 AM. - Contact Us - BoatBanter Home - FAQ - Links - Privacy Statement - Top Powered by vBulletin Version 3.6.4Copyright ©2000 - 2016, Jelsoft Enterprises http://www.sterndrives.com/trim_gauge_pegged.html

Mercury Trim Gauge Not Working

After redoing the ground connection it worked fine. 09-04-2009, 10:26 AM #8 Paulzee Junior Member Thread Starter Join Date: Sep 2009 Location: Toronto,Ontario,Canada Posts: 9 What else could This will take several seconds, and the pointer should stop to the right of the last "Up" mark. With a voltmeter, check each of the two wires, one meter lead on the wire connection, the other to a good ground. All Rights Reserved.

Is there any secret to checking these out other than just checking the connections ?I am moderate to low on electrical stuff - but will give it a try if I If good test the wire from the sender to grd as you trim the motor up and down,with ohms scale on muilty meter, reading should change as the motor is raised jimh posted 05-21-2009 09:16 AM ET (US) Don't use a wire brush on electrical connections. Mercury Outboard Trim Gauge Sending Unit This was a very minor part of the whole rectification process - the whole unit was so manky I stripped all the parts back to bare metal to prime and paint

Loading... Loading... vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.MarineEngine.com, Inc. Well, looks like I found out some stuff about the trim gauge.

Suzuki 4-stroke 2002 is white with yellow tracers) to gauge sender terminal, and black to ground. Evinrude Trim Gauge Not Working It could be that the sending unit is stuck in position due to corrosion or a foreign object.To check, light up the gauges (not the engine) and move the sending unit I tried to buy it today at the dealership but they didn't have it. You can get along with out the trim gauge by listening to the engine and feeling how the boat response to the position of the out drive.

Trim Gauge Not Working Volvo Penta

Sign In Now Sign in to follow this Followers 4 Go To Topic Listing Boat Talk All Activity Home Chaparral Boats Forum Boat Talk Dashboard Trim Gauge Contact Us Community Software http://www.jamestowndistributors.com/userportal/document.do?docId=839 Replacing the switches requires removal of the drive and bell housing. Mercury Trim Gauge Not Working Posts 77 Re: Mercury trim gauge not working ? How Does A Boat Trim Gauge Work Do not take over someone else’s topic (aka hijack) with your own question, even if it is similar.

All rights reserved. http://techese.net/trim-gauge/trim-gauge-not-working.html The Starboard switch is the Trim Level Sender switch. Smithsm posted 06-17-2009 09:06 AM ET (US) Well what do you know - the trim tab guage is working but is way out of calibration - meaning that The senders are pre-wired from the factory with new wires. Boat Trim Gauge Wiring Diagram

Knowing I had issues I was careful the rest of the day to not trim up more then a bump or two. But I was told by a seasoned boat mechanic that you can even replace the newer units simply by cutting, soldering and shrink wrapping the old wires. When I got home that night, I followed the entire trouble shooting procedure in my factory manual (about 45 minutes) and couldn't find the problem. Check This Out Now turn the ignition on - the gauge should show full deflection one way.

Arrrrh!!! Yamaha Trim Gauge Not Working I was watching my wake and the attitude of the bow, any more ideas?? The grease is called a di-electric grease because it does not conduct electricity and can withstand a lot of voltage without conducting.

I've noticed a lot of used boats on ebay that have mercruiser drives, and the ads will state something like "Everything works but the trim gauge" or something to that effect.

Close X View Mobile Site Jump to content Boat Talk Existing user? Engine Engine Room Steering Systems and Controls Outboard Motors, Parts and Accessories Gauges, Instruments and Fuel Tanks Exhaust Systems Fuel Systems More Engine Room... Reply With Quote 02-19-2012,12:27 PM #12 cocomo View Profile View Forum Posts Private Message View Articles New Member Join Date Jan 2012 Posts 15 Re: Mercury trim gauge not working ? Alpha 1 Trim Sender Password Register Forgot Password?

To trim I now use optical sensors (eyes), tach and steering feel. Sign in to make your opinion count. I've just spoken to my Mercruiser dealer and he told me what a pain they are and if I can live without, do so cause they take around 3 hours labour this contact form The resistance of the connection depends on how much surface area is in contact.

I have a Bravo III Galvanic Corrosion Problem What is a Mercathode? Then fine adjust from there, based on conditions etc. And those answers will be specific to your particular issue. 6. Sign In Sign In Remember me Not recommended on shared computers Sign in anonymously Sign In Forgot your password?

The unit had corroded on the trim bracket. IF SO HOW DO YOU TEST IT, TO SEE IF IT WORKS. Check the sending unit that is mounted inside the engine bracket, aft of the transom. Comment Cancel Post Sydmoe Petty Officer 3rd Class Join Date: Dec 2003 Posts: 83 #4 July 20th, 2004, 08:10 PM Re: Alpha 1 Trim Indicator not working Try cleaning the contacts

Apparel Boating Apparel Accessories Jackets and Tops Footwear Shirts Pants and Shorts More Apparel... You may have to register before you can post: click the register link above to proceed. http://www.marine-engines.net/topics/000046.html?motors Tim View Public Profile View message headers Find all posts by Tim Find all threads started by Tim #4 July 3rd 09, 11:32 PM posted to rec.boats Tim Sign in here.

To start viewing messages, select the forum that you want to visit from the selection below. Sign in to make your opinion count. By doing that you are removing the position sender from the circuit.