Home > No Sound > Ubuntu Sound Not Working In Youtube

Ubuntu Sound Not Working In Youtube

Contents

Reply ani odri says October 21, 2013 at 10:18 am Thanks a ton my friend it worked like a charme with the first command sudo alsa force-reload and after i just To change the ALSA-level volume controls directly, you can do the following: Open a terminal. (The quickest way is the Ctrl-Alt-T shortcut) Enter "alsamixer" and press the Enter key. It means that your sound card is not even recognized. Frustrating as it worked in 12.04 without any issues. weblink

Reply Harry Pennington says February 17, 2015 at 6:07 pm ok when check my sound I get a blank screen but since doing the fix problem I hear in my log sudo alsa force-reload Unloading ALSA sound driver modules: (none loaded). When it gets to the agreement hit Tab then Enter to accept the Java agreement. Add to Want to watch this again later? Check This Out

Ubuntu Firefox Youtube No Sound

Loading... I can see the video on youtube and other videos online (flash animations, too), but I can not hear any sound! Please try again later. Hopefully everything will keep working.

before volume button was visible in top right corner, but not now. Quite frustrating. Not the answer you're looking for? Youtube Html5 Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Multimedia Software [ubuntu] Youtube (general internet video) sound

RandomLinuxGuy 1,191 views 1:50 How to setup ubuntu to use all surround sound speakers by JPBN - Duration: 0:52. Ubuntu Chrome No Sound To do that, use the following command in terminal (Ctrl+Alt+T): sudo alsa force-reload The output will be like this. I'll put in place your suggestion with screenshots in this or another article so that others will get benefit, Reply sam says October 2, 2013 at 11:17 pm worked for me https://ubuntuforums.org/showthread.php?t=1038658 Reply Carlos Brys says May 19, 2013 at 11:36 pm The first option did not work, but I applied the alternative solution and now I have sound.

I did everithing you`ve said. I love ItsFoss. Reply Forever Greatful says August 6, 2013 at 11:42 pm Thanks For the fix! This is no doubt only one of several solutions.

Ubuntu Chrome No Sound

Add to Want to watch this again later?

WarumLinuxBesserIst 223,334 views 17:46 All problem solved - Ubuntu 16.04 LTS (install all 3rd party software) - Duration: 6:23. Ubuntu Firefox Youtube No Sound Then I got the idea to reinstall, and when I tried to uninstall it, apt-get said "Package Cinnamon not found". Linux Youtube No Sound Thanks a lot!

Or if I shut down the PC and turn off the PSU and log in again. http://techese.net/no-sound/ubuntu-sound-not-working.html Now I get no sound at all. How do I get the last lines of dust into the dustpan? You can do that manually in your filebrowser (ctrl + h to show hidden directories!) or by console: mv ~/.config/pulse ~/.config/pulse_backup Afterwards you will have to log out and in again Ubuntu 16.04 No Sound

Working... Audio Device is: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01) when I look for audio 2 instances of this device show up, players assume it is there but share|improve this answer answered Jun 25 '15 at 16:11 Tamsyn Michael 406311 Apparently that was not the issue. check over here Loading...

Nixie Pixel 1,217,881 views 4:03 How to fix audio and vidio in ubuntu 14.04 LTS, 14.10, 15.04. - Duration: 7:55. Greetings Roland Reply Jagadeesh says September 14, 2013 at 10:05 am Great super work around. Sign in 1 6 Don't like this video?

but not piano.

but no drum beat startup. Inconsistent size of parentheses in Latin Modern and Computer Modern Multivariable limit - perhaps a trickier problem I am stuck on. Thank you for your posts. Works for us.

Should I have doubts if the organizers of a workshop ask me to sign a behavior agreement upfront? So ultimately I looked at the "output device" settings, changed it to the sound card on the GPU, then changed it back to the internal audio. Reply Baijo Joy says April 29, 2016 at 9:59 am In my UBUNTU 16.04 sound is not working. this content Rating is available when the video has been rented.

Advertisement Autoplay When autoplay is enabled, a suggested video will automatically play next. Inti says October 4, 2015 at 1:13 am all failed Reply Donkey Hole says September 29, 2015 at 1:14 am The second method worked for my HP 3115M no sound on Reply djlive says February 20, 2016 at 4:34 pm it works ty Reply bilu says February 15, 2016 at 10:23 pm It worked. I`ve remove alle pulseaudio and reinstall all alsa.

Reply Abhishek Prakash says March 29, 2015 at 4:39 pm difficult to say for me… last time i had audio issue it was becausse of HDMI enabled by default: https://itsfoss.com/fix-sound-ubuntu-1404/ try