Home > No Sound > Ubuntu Server Sound Not Working

Ubuntu Server Sound Not Working

Contents

Sorry again if this is one of those questions that is just so obvious that that's why I didn't find any threads about it. Open a terminal and type find /lib/modules/`uname -r` | grep sndYou should see a large list of items come up. I'm on Ubuntu 13.10 and in the sound settings there is no option to turn it off which is sad since such option exist in Windows. To change the ALSA-level volume controls directly, you can do the following: Open a terminal. (The quickest way is the Ctrl-Alt-T shortcut) Enter "alsamixer" and press the Enter key. http://techese.net/no-sound/ubuntu-server-audio-not-working.html

You should verify this number in your BIOS if you are not sure. There is a lot of info out there, but linux sound is not my strongest subject. Whenever pulseaudio gives up, the following seems to get it back: pulseaudio -kill sudo alsa force-reload pulseaudio -start The indicator in the task bar doesn't come back alive, though pavucontrol works Could it just be Hardy? http://askubuntu.com/questions/616672/installing-sound-on-ubuntu-server-14-04

Ubuntu 14.04 No Sound

Command to run: sudo useradd -aG audio your_username You have to log out to get the change working. Next, open up this file: sudonano/etc/modprobe.d/alsa-base Then add this options line optionsmpu_port=0x330 OR if you already have a options line for this soundcard add mpu_port=0x330 to the line. Thank you for your posts. That is, it looks like it's playing but no sound comes out of the server's speakers.

My sound works. In settings I have lost nearly all icons and I am currently fixing basic things that worked before. I tried both these methods with LM 17.2 and neither worked, but I found myself without a desktop. Ubuntu 15.04 No Sound Reply AMbro86 says October 8, 2013 at 8:35 am Yeah, I already knew that.

Basic Troubleshooting Steps Most of these steps apply equally to Ubuntu, Kubuntu and Xubuntu, since their core configuration is the same. 1. Ubuntu 16.04 No Sound Reply Dave Vree says October 23, 2013 at 4:04 pm Thanks a ton for this. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. his explanation Reply Abhishek Prakash says August 7, 2013 at 1:16 pm You are welcome.

Hopefully everything will keep working. Ubuntu No Sound Hdmi Why do Internet forums tend to prohibit responding to inactive threads? But audio works through headphones alone on my sony vaio vpcz138gg running 64bit linux mint 16 kde. If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box.

Ubuntu 16.04 No Sound

Otherwise I like Mint. Integrity with anti-confidentiality Do I need an Indie Studio Name? Ubuntu 14.04 No Sound Reply Jasim India says November 11, 2013 at 4:57 am I have ubuntu 11.10 version. Ubuntu No Sound Output I installed it on a dual boot machine (along Windows 7) a couple of months ago.

The files work fine on my other systems, netbooks and laptops I haven't upgraded. http://techese.net/no-sound/ubuntu-9-04-sound-not-working.html Deselect 'all' (the * will go away), and select your driver. I can enter the terminal via ctrl+alt+f1-6, but when i try to "startx" I just end up with a blackscreen and a mouscourser… I have ofc. My sound only stops working when the computer sleeps and starts up. Ubuntu 15.10 No Sound

It is very frustrating since I really like the Ubuntu "feel" better than Windows 8. Play some music 1. Editing speech-dispatcher file by using the following command: sudo gedit /etc/default/speech-dispatcher, it is still set RUN=no. http://techese.net/no-sound/ubuntu-sound-not-working.html I have an Nvidia onboard sound card.

BLEEPINGCOMPUTER NEEDS YOUR HELP! Ubuntu Sound Settings Missing Reply Abhishek Prakash says September 2, 2013 at 1:04 pm try killall pulseaudio Reply Alperen Büyükatak says August 27, 2013 at 2:59 pm it s working THANKS THANKS THANKS THANKS THANKS Reply samuel says August 13, 2013 at 9:02 pm hi I use ubuntu 12.04.2, and I'm new to it… :) My sound always stops after a few seconds, for different applications

Not the answer you're looking for?

If you hear sound, it means that your installation isn't auto-detecting your sound card, but you have all of the right software. Check that you have the proper modules installed. 5. But I tried all of these options and still no sound. Ubuntu 16.04 Sound Thank you Reply Diego Alcántara says October 20, 2013 at 1:35 am I've found a two easy steps solution to this synthoms: "I just updated to Kubuntu 13.10 and several things

Please see http://ubuntuforums.org/showthread.php?p=6589810#post6589810 for a convenient script that will build the latest ALSA release The alsa-project route is very similar to the alsa-source route without the module-assistant. Thanks Reply Abhishek Prakash says September 15, 2013 at 10:21 am welcome. Reply Sandy barton says August 12, 2013 at 8:52 am Yes, it worked…I hav done killall pulseaudio …. :) Reply Abhishek Prakash says August 12, 2013 at 11:24 am So doing check over here Help!