Home > No Sound > Ubuntu Onboard Sound Not Working

Ubuntu Onboard Sound Not Working

Contents

If such an option exists, change the onboard audio setting in the BIOS from "auto" to "enabled". Reply TonyR says August 11, 2016 at 1:18 pm Yes I tried everything to no avail until I deleted the .config/pulse directory. These Aren't Roasted! The application may have a mute or volume button in its main window, so check that. his comment is here

alsamixer Alsamixer is the ncurses based mixer for ALSA. Aslo work good on windows os. Or you can click on the 'More Apps' button, click on the 'See more results' by the installed section, and find it in that list of applications. Reply Abhishek Prakash says September 21, 2014 at 12:14 pm Unfortunately, no experience with USB headset but I found this on Ask Ubuntu that could help: http://askubuntu.com/questions/447718/no-sound-on-usb-headset-how-to-manage-soundcards-and-audio-devices Reply coilfyzx says September https://help.ubuntu.com/community/SoundTroubleshootingProcedure

Ubuntu 14.04 No Sound

It did and after unplugging them the sound came from the pc speakers as if nothing had ever failed. Glad that you have sound again in your computer. Stay tuned for more Linux tutorials and tips. I've tried to reinstall alsa and pulseaudio, restart computer and so, but the strongest command is killall!

Reply Abhishek Prakash says October 18, 2013 at 3:42 pm this is truly weird. Removing ~/.config/pulse directory, followed by reboot, fixed my problem in Ubuntu 14.04. See this: [email protected]:~$ lspci -v | grep -i -A7 audio 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02) Subsystem: ASUSTeK Computer Inc. Ubuntu 15.10 No Sound Make sure to test ALL audio jacks/ports at the front AND the back of your PC.

Thank you for your posts. Check that the right sound device is selected Some computers have multiple "sound devices" installed. Reply John says July 16, 2013 at 4:54 pm I'm running Ubuntu on VMware Fusion 5.0.3 and I have sound on my host system :/ Abhishek Prakash says July 16, 2013 https://help.ubuntu.com/stable/ubuntu-help/sound-nosound.html Turning it down even a notch or two, makes it so quiet that you'd think it was set just a but louder then the lowest setting.

Select the lastest "recommanded". Ubuntu 15.04 No Sound Reboot. Establish a Baseline This is a must! Thank You!!!!!

Ubuntu 16.04 No Sound

Do any languages use {woman} as the root for human? If it works then go back and delete the renamed folder. Ubuntu 14.04 No Sound Unknown header type 7f /etc/modprobe.d/alsa-base.conf contents: # autoloader aliases install sound-slot-0 /sbin/modprobe snd-card-0 install sound-slot-1 /sbin/modprobe snd-card-1 install sound-slot-2 /sbin/modprobe snd-card-2 install sound-slot-3 /sbin/modprobe snd-card-3 install sound-slot-4 /sbin/modprobe snd-card-4 install sound-slot-5 Ubuntu 16.04 Sound Not Working Join Date Oct 2009 Beans 170 Re: onboard sound not working Originally Posted by kenhen93 Thanks but that did not help.

Audio Device is: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01) when I look for audio 2 instances of this device show up, players assume it is there but http://techese.net/no-sound/ubuntu-12-10-sound-not-working.html What is the best way to save values (like strings) for later use? Wizardry? Reply Noneya Biznazz says October 7, 2013 at 2:38 pm Graphics cards will have an audio component if there is an HDMI port. Ubuntu No Sound Output

Did not think it could be a software problem :( Reply wilk.gr76 says July 24, 2014 at 3:47 am Funny….. It has pretty much been replaced by ALSA, but some people have oss installed because some old software can play only through oss. Reply coilfyzx says September 20, 2014 at 9:39 pm Hello. weblink Reply Helen says October 5, 2014 at 7:09 pm I'm running Kubuntu 14.04 and this fix worked for me.

Device 8277 Flags: bus master, fast devsel, latency 0, IRQ 45 Memory at fe974000 (64-bit, non-prefetchable) [size=16K] Capabilities: Kernel driver in use: snd_hda_intel Kernel modules: snd-hda-intel [email protected]:~$ As you see, lspci Ubuntu No Sound Hdmi Hit Enter. Use alsamixer -c n (where n is your sound card number, probably 0) Press F4 to get to the capture console Make sure the first capture channel is enabled ("CAPTUR" in

NEVER test audio wearing headphones!

Thanks very much for the solution ! You can get it here: cd ~ mkdir src cd src mkdir alsa cd alsa wget ftp://ftp.kernel.org/pub/linux/kernel/people/tiwai/snapshot/alsa-driver-snapshot.tar.gz tar -xvpf alsa-driver-snapshot.tar.gz cd alsa-driver sudo ./configure sudo make sudo make install-modulesOptional: sudo vim Furthermore, what is causing the problem in first place? –Postlagerkarte Oct 18 at 15:34 Added additional information to the previous answer, hope it helps clarifying a bit :) –curi0us-m0nkey Ubuntu Sound Dummy Output Here's the predefined diagnostic: This script is built for speed on typical problems.

Most onboard soundcards do not have a MIDI port. Tip: If you have a wheel mouse or 3-button mouse, you do not need to type the commands into the Terminal. Restart. http://techese.net/no-sound/ubuntu-10-10-sound-not-working.html Reply r4i 3ds says August 9, 2013 at 5:58 am yes, it's constant.

If that doesn't work, you might want to try doing the same for any other devices that are listed. Loading ALSA sound driver modules: (none to reload). CONTENTS: Disclaimer Introduction Overview of Linux Sound The Steve Litt Diagnostic Tools Sound Troubleshooting Script: Go fast or go home Other Diagnostic Tools Troubleshooting Sound Drivers Exotic Stuff and Rumors Establish The following link should provide a workaround for that issue: Problem with headphones On the HP Compaq nx8220, you can solve the simultaneous speaker/headphone output issue by enabling the Headphone Jack

I tried both these methods with LM 17.2 and neither worked, but I found myself without a desktop. The cool thing about it is that in the configuration, you can tell qmmp where you want its output to go: ALSA, Pulseaudio, oss, Jack, or several other places. Reply Abhishek Prakash says November 20, 2014 at 10:40 am It has worked for Linux Mint as well. After trying this tutorial, now I don't have any sound at all.

But I installed on it an external PCI-e nvidia video card with another three VGA, DVI and HDMI outputs. Utensil that forms meat into cylinders Telekinesis resistant locks Maintain a 700 GB SQL Server database Does any organism use both photosynthesis and respiration? wine will not update but it is installed. As a final note, a trivial solution that worked for me: while in Ubuntu, plugging in and out the headphones would re-enable the audio from the speakers.

If you don't hear any of these things, increase the volume, make sure the speakers are plugged into power and turned on, and try again. Anyway, it was observed on Ubuntu, Mint and possibly Debian. There are those who would tell you to remove the ~/.pulse directory of course there is no ~/.pulse directory to remove. No using a 2 foot screwdriver pressed against your ear to listen to various engine parts for a hum.