Home > No Sound > Ubuntu 13.10 Hdmi Sound Not Working

Ubuntu 13.10 Hdmi Sound Not Working

Contents

Renaud Reply Lavina Dsouza says November 29, 2015 at 7:45 am hi, actually after ma ubuntu 12.04 LTS installation my sound was working bt suddenly while shut down i got a Now is this ALSA, Pulseaudio or a Kernel bug? That window is starting to look good Reply DJ says August 1, 2014 at 9:18 pm i have sound problem for headphones in ubuntu 12.04 and above all ubutnu until 14.04 Now I get no sound at all. navigate here

Subject: Re: New comment posted on How To Fix: No Sound In Ubuntu 13.04 and Ubuntu 13.10 [Updated] Reply romeylo says September 16, 2013 at 7:28 am Hi, i`ve sound problems speaker-test -D hdmi:NVidia -c 2 -t wav Yields this error: speaker-test 1.0.27.1 Playback device is hdmi:NVidia Stream parameters are 48000Hz, S16_LE, 2 channels WAV file(s) ALSA lib pcm.c:2239:(snd_pcm_open_noupdate) Unknown PCM hdmi:NVidia Raymond (superquad-vortex2) wrote on 2013-11-13: #22 the driver did not create the controls at index=0 the control create controls at index=0 only if the driver load MCP73 codec first before alc888 If you are using a laptop, it is also possible that the headphone jack is broken. http://askubuntu.com/questions/424528/no-hdmi-sound-in-ubuntu-13-10

Ubuntu 14.04 No Sound

I am a former Broadcast Engineer of 30 years and now disabled due to a worsening back injury that I sustained when I was younger. Adv Reply February 26th, 2014 #8 squakie View Profile View Forum Posts I Ubuntu, Therefore, I Am Join Date Oct 2012 Beans 2,238 DistroUbuntu 14.04 Trusty Tahr Re: No sound I find several things broken in Ubuntu 13.04.

What a “Cluster F” this program was (too much like iTunes; wants to do everything, but nothing well). I've got sound, yes, but this puzzles me. I quickly ran some tests running {speaker-test -c 2 -t wav}. Ubuntu 15.10 No Sound In the windows settings/audio it shows the built in speakers, the sound from skype or thunderbird massage plays.

Read more... Ubuntu 16.04 No Sound Via Ubuntu Wiki

SHARE Facebook Twitter tweet Previous articleInstall PHP Server Monitor On Ubuntu Server 14.04/13.10Next articleHow To Install And Use Ubuntu Tweak On Ubuntu 15.10 M. I added the missing hdmi.... On some Toshiba laptop models (T40, T43p, ...

First Alternate method to fix no sound in Ubuntu 14.04: If the above problem did not fix it for you, try reinstalling Alsa and Pulse audio in the following manner: Suggested Ubuntu 15.04 No Sound more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science added pulseaudio volume control and was able to see what was muted … it was set for the internal speakers (of which there arent any) not the plugins Reply Abhishek Prakash I am now pretty sure it is not my hardware MCP67 audio chip-set here either.

Ubuntu 16.04 No Sound

VLC media player version "2.0.9 Twoflower" settings: HDA Nvidia, HDMI 0 Audio out selected produces only 5.1 downmixed to stereo. Reply Diego Alcántara says October 20, 2013 at 2:44 am Yesterday I updated to Kubuntu 13.10 and today those synthoms were revealed. Ubuntu 14.04 No Sound This is the 64-bit version of Mint 17 XFCE. Ubuntu No Sound Output I now recall having a similar problem about 20 years ago with a Windows machine - buffer issues which were eliminated by increasing the buffer size.

This universe is crazy. check over here pactl list http://pastebin.com/h2kiTC5L -------------------------------------------- pactl stat http://pastebin.com/K1AFVR --------------------------------------------- aplay -l results is just as you have posted. It never actually changes from this state. At this time I do not have the proper HDMI output, if any it is stereo. Ubuntu No Sound Hdmi

George –Georg Feb 23 '14 at 11:11 You can also try pavucontrol - image here –Wilf Feb 23 '14 at 12:29 add a comment| Your Answer draft saved Assuming you had previously installed the proprietary ATI fglrx driver, how, exactly, did you uninstall it? Huge fan of Agatha Christie work. his comment is here It means that your sound card is not even recognized.

Not the answer you're looking for? Ubuntu 14.04 No Sound Dummy Output This is a major flaw with 13.04. For example: if you installed or upgraded to Ubuntu 12.04 LTS (Precise), make sure the running kernel version is 3.2.0-23-generic or higher.

Using the Audio Selection of: Playback/recording Through Pulseaudio Sound Server, produces audio out receiver selected input S/PDIF or HDMI with Pulseaudio selections (IEC958) or (HDMI) in Stereo only.

Also, if Headphone Sense or Line Jack Sense are unmuted, audio is dead (R52, X40). I tried the alsa force reload and it didn't work. In reference to "did pulseaudio allow you to select those mapping using a52 ?" I don't think I have ever seen a52 in either ALSA or Pulseaudio selections. Ubuntu Sound Dummy Output If it is due to removing drivers to cut down the size/bloat of the newer releases then at least give a simple option to add the older drivers and code back

Assuming you had previously installed the proprietary ATI fglrx driver, how, exactly, did you uninstall it? My Laptop is lenovo 300Y410 9QQ. I'm good to go. weblink Now press to execute the command.

Did you try it? Your solution of using a force-reload of alsa works great as a work-around. This started after the ALSA upgrade. Steps to fix no audio in Ubuntu 14.04: First step, just to verify, check if the sound is not muted.

Reply Jacob Fogg says October 21, 2013 at 9:35 pm +++!!! Reply Abhishek Prakash says July 16, 2013 at 11:19 pm Does it happen often? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Top section (as above) Lower Section: Audio Output Device --> HDA Nvidia, ALC888 Digital S/PDIF Passthrough Device --> HDA Nvidia,ALC888 Digital S/PDIF These settings result in decoded audio playback of 5.1

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Apparently the attachment bug dating back to 2007 was never fixed in launchpad so I will have to set the attachments one after another. This type of issue would probably push almost any user to abandon this distro and or Linux completely. I installed "QasMixer" (desktop mixer with features similar to alsamixer) and found that Analog Front right channel in the AlsaMixer to my CA0106 had been turned almost all the way down.

If someone read me and that happened to you, simply press CTRL+ALT+F1 on your login screen, then enter your user / pass. Earlier releases of Ubuntu before 13.10 had options for 5.1surround S/PDIF, IEC958 or HDMI in the Audio Output selection and Audio Channels of VLC. Reply Abhishek Prakash says July 13, 2013 at 9:32 pm Welcome Reply John says July 9, 2013 at 11:58 am When I run the first command I get: Unloading ALSA sound Reply Andrew says November 15, 2014 at 11:41 pm Had same problem, dixed with: sudo apt-get install ubuntu-desktop Reply Rinkashime Tukadokushi says October 22, 2014 at 7:05 am none of these

Why it was apparently set to this I don't know. It was built in ver with my Dell Optiplex i7 7010 desktop. did it reoccur?? Reply sandy barton says August 12, 2013 at 1:01 pm yes Its fixed….

dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrCaptiveWorksCW-3000HDV2.37:bd03/19/2008:svnMSI:pnMS-7349:pvr1.0:rvnMSI:rnMS-7349:rvr1.0:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: dmi.product.name: MS-7349 dmi.product.version: 1.0 dmi.sys.vendor: MSI --- ApportVersion: 2.12.5-0ubuntu2.1 Architecture: amd64 AudioDevicesInUse: USER PID ACCESS COMMAND /dev/snd/controlC0: gee 1257 F.... Privacy PolicyContact us: contact (at) theeighthnetwork (dot) comFOLLOW US © Copyright 2015 - Newspaper 6 by TagDiv FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Audio Device is: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01) when I look for audio 2 instances of this device show up, players assume it is there but I have ran some tests here on my receiver to see if it had any issues with my other equipment when the HDMI audio failed on the computer, all is working