Home > No Sound > Ubuntu 13.04 Pulseaudio Not Working

Ubuntu 13.04 Pulseaudio Not Working

Contents

To get round... Adv Reply November 27th, 2013 #4 TemŁjin View Profile View Forum Posts Private Message Lost Debian User Join Date Jun 2007 Beans 12,373 Re: Pulseaudio shows sound, but nothing comes So I moved the items from my backup of ~/backup/google-chrome into the new ~/.config/google-chrome/ and viola! This is a major flaw with 13.04. navigate here

Audio worked until reboot. Why do Internet forums tend to prohibit responding to inactive threads? Do you have any recommendations what I can try to get sound working? If I'm playing a game, I have to turn it up to the highest setting in order to get any sound out of the speakers. look at this site

Ubuntu 14.04 No Sound

Reply Mike says December 12, 2015 at 12:57 pm Many thanks to you, sir, for having posted this fix. Reply tri18nu says August 4, 2013 at 7:34 pm In my case, sometimes kernel dumped snd-hda error message and when the computer booted, audio hardware was not available. for me it was "HDA Intel" Scroll to right with the "arrow right" key If anything has MM written, push the M button to unmute it When you find Line, put Reply Abhishek Prakash says July 24, 2014 at 9:19 am It is not funny.

When I kill the 'user 112' process, the configuration will show my soundcard and everything is playing instantly. –theczechsensation May 14 '13 at 5:14 Installing pavucontrol worked for me. My probablem probably revolved around not adding gconf back and the re-install scripts not adding my user back to the various audio groups. If it still won't work, then you maybe really need to: Clean the configuration files and/or; Reinstall Alsa and PulseAudio. Ubuntu No Sound Output If I face issue again, I'll surely update the post with the new fix.

Do you have sound in other OS, or if you could boot from live CD, do you have sound there? Did for me… I performed the sudo alsa force-reload. {didn't work} Checked the config folder and it was already =no {!} Renamed pulse folder and rebooted. {worked after a few secs}. Does Apex have an equivalent to the C# object initializer? When I checked the system reverted back to Trusty Tahr 14.04 and audio was gone.

Reply √Črica Mangaravite says September 22, 2015 at 11:56 am In my sound settings had nothing, not even dummy output. Ubuntu 16.04 Sound Not Working Reply norbert says May 6, 2013 at 1:56 pm At new restart , the problem is here again ! You then click on that, and you'll see the full list. Abhishek Prakash says September 4, 2014 at 2:59 pm oh… okay… that question mark confused me :) Fred says August 6, 2014 at 8:43 am None of that worked.

Ubuntu 16.04 No Sound

Whenever pulseaudio gives up, the following seems to get it back: pulseaudio -kill sudo alsa force-reload pulseaudio -start The indicator in the task bar doesn't come back alive, though pavucontrol works Bonuses ubuntu google-chrome audio share|improve this question edited Jul 24 '13 at 18:51 asked Jul 24 '13 at 16:22 Halsafar 10415 Have you tried reinstalling Chrome? –Jason Bristol Jul 24 Ubuntu 14.04 No Sound Reply sameer says December 23, 2013 at 12:16 pm hii , actually i baught Acer aspire E1-572 core i5 with xubuntu OS when i shut down my laptop that don't shutdown Ubuntu Dummy Output Editing speech-dispatcher file by using the following command: sudo gedit /etc/default/speech-dispatcher, it is still set RUN=no.

Lets see in steps how I fixed and how you can fix it. check over here Then press the middle mouse button or mouse wheel anywhere inside the Terminal. Help! Reply Rafeeq says December 11, 2015 at 12:53 am I did exactly what you told. Ubuntu No Sound Hdmi

Stay tuned :) Reply Rodrigo Noales says May 24, 2013 at 1:14 pm Any news about a permanent fix to this, everytime I restart ubuntu 13.04 I lost the sound, so When i start my computer. Chrome has no audio, period, from Youtube or anything. his comment is here Select the lastest "recommanded".

Reply Chris J Starks says October 25, 2015 at 4:04 am MY FIX: Running Linux Mint KDE 17.2 here. Ubuntu 15.10 No Sound Looks like I'll have to reinstall from scratch. Reply Abhishek Prakash says July 13, 2013 at 9:32 pm Welcome Reply John says July 9, 2013 at 11:58 am When I run the first command I get: Unloading ALSA sound

Reply Andrew says October 27, 2013 at 8:35 pm Do you have a article on how to disable headphone autodetect?

Using skype with PearOs8 (ubuntu 13-10), seemed like system "forgot" to initialise my analog devices in Skype; strange, Clementine, xine and vlc are working just fine without need to "force"…. Since yesterday, sound in Flash Player videos stopped working. None of the answers on that question [...] seemed to have done anything.A question is not a duplicate if it is not solved by the other question ;) –Madara Uchiha May Ubuntu 15.04 No Sound Built-in speakers work, 3.5 mm audio port works, usb thumb drive works.

Installed all packages and now see that gconf-helper is running. –Brooks B Apr 2 at 14:23 This solutions works for me! thanks for pointing out the error. I will open a bug since the one linked was for hdmi. –Francisco Presencia May 16 '13 at 17:16 3.8.8 (as well as 3.9) is known to solve this weblink Rodriguez says December 3, 2013 at 3:03 am The purging and reinstalling of alsa worked for me.

Click Close and Close again. If you are using the Gnome interface, open the Terminal console via "Applications->Accessories->Terminal" If you are using the Unity interface, the easiest way to open the Deals from It's FOSS Shop See all deals Comments D.L. Step 13 Specify the exact model and make of your PC (if possible) in the new thread that you created at Launchpad Answers Forum. If HDMI output has stopped working, muting and then unmuting the SPDIF output in alsamixer can cause the sound to start working again If you are not using HDMI at all

Reply Ryan Jentzsch says March 20, 2016 at 12:47 pm After HOURS of searching I figured out the problem myself. Could this be a hardware problem? Just had to do a fresh install. Why would Lubuntu supply an OS without sound?

There are those who would tell you to remove the ~/.pulse directory of course there is no ~/.pulse directory to remove. Ensure that pulseaudio control utility is installed: sudo apt-get install pavucontrol run the utility pavucontrol Move to the leftmost tab (configuration), there is adrop downlist of profiles. Reply Jim Mullaey says: June 26, 2013 at 10:30 pm Someone published a way something like this: 1) ctl alt T (gets a command window) 2) type alsamixe and pressEnter 3) Is Pluto a "proto-planet"?