Home > No Sound > Ubuntu 12.10 Sound Not Working

Ubuntu 12.10 Sound Not Working

Contents

This problem went away as soon as I fixed the sound so I assume the sound issue must have been crashing the media playback in general. Videos played with VLC, and Gnome Video player played with black screen (and obvs no sound). When I checked the system reverted back to Trusty Tahr 14.04 and audio was gone. John's NL Canada Reply onno says January 11, 2015 at 3:24 am For the Hp Entertainment Series with nvidia grafic and intel hda ich8 soundcard,i reinstalled alsa, edit /etc/pulse/default.pa adding the http://techese.net/no-sound/ubuntu-9-04-sound-not-working.html

Right now I do not have access to my system but soon I will and will try and see a fix for that. If you are using Ubuntu 12.04 LTS, Ubuntu 14.04 LTS, Ubuntu 15.10, or Ubuntu 16.04 LTS, then please execute this command and reboot: sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install Tip: If you have a wheel mouse or 3-button mouse, you do not need to type the commands into the Terminal. Just a side note for info/research… The no sound problem wasn't my only problem. http://askubuntu.com/questions/135778/no-sound-on-ubuntu-12-04

No Sound Ubuntu

My only other resolve may be to go to the Mint Mate Debian distro, but I'd like to give Mint Mate Ubuntu a fair chance. i can't remmenber command :( solution is downgrade udev . :) Reply salima says April 19, 2014 at 6:26 pm got my music! Adv Reply May 14th, 2012 #5 m÷rgŠs View Profile View Forum Posts Private Message Staff Emeritus Join Date Oct 2009 Location ReykjavÝk, ═sland Beans 11,699 DistroLubuntu 16.04 Xenial Xerus Re: Reply Jacob Fogg says October 21, 2013 at 9:35 pm +++!!!

What other issues did it introduce? Computer Networking Basic Tutorials and Study Guides. Sure enough, when I reinstalled Cinnamon, it fixed it, sound and all. Ubuntu 15.10 No Sound I hear bass, lead instrument, drums, etc.

If I use a headphone, it works fine. It fixed my problem Reply geekssaywhaa says December 8, 2013 at 12:37 am Thanks alot I kept overlooking this option on my new Xubuntu 13.10. Reply Amr Elghobary says March 22, 2014 at 7:13 am Thanks you saved my day :) Reply Michael Fleming says March 20, 2014 at 10:32 am Nice. Reply Carlos Brys says May 19, 2013 at 11:36 pm The first option did not work, but I applied the alternative solution and now I have sound.

But I think the problem was indeed that it was trying to use the ALC888 as ALC662 and that was not happening. Ubuntu 15.04 No Sound Afterall, it is not a feature to have no sound in Linux ;) Reply WhiteStone says July 19, 2014 at 5:52 pm Thank you for your ‘fix your sound in Mint Maintain a 700 GB SQL Server database Why did my Inquisitor increase the foreign religion? after doing this, I can confirm as of 10/22/2015, audio on youtube via firefox and google chrome.

Ubuntu 16.04 No Sound

Reply sweet161616 says June 4, 2014 at 9:19 pm thanks Reply dave says March 13, 2015 at 2:52 am mint 17.1 cinnamon, cheers… didn't even have to reboot to get audio https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ The following solution should work on┬áUbuntu 14.04, 13.10, 13.04 Raring Ringtail, 12.10 and any older release of Ubuntu. 1. No Sound Ubuntu Sound now working? Ubuntu No Sound Hdmi Reply Helen says October 5, 2014 at 7:09 pm I'm running Kubuntu 14.04 and this fix worked for me.

Sound problems after Ubuntu 12.04upgrade 4 Comments Posted by arzki on May 21, 2012 I have managed to make my first successful migration since I am using Ubuntu. check over here What can i do? I edited the post :) Reply len says October 11, 2013 at 4:58 pm Hi, I am using 13.10 the sound works but not with skype, on the skype download page It should be fine. Ubuntu No Sound Output

Rodriguez says December 3, 2013 at 3:03 am The purging and reinstalling of alsa worked for me. Reply Abhishek Prakash says July 6, 2013 at 12:12 pm Can you try this: https://itsfoss.com/how-to-solve-microphone-not-working-in-skype-quick-tip/ Reply frmdstryr says May 25, 2013 at 3:09 pm Thanks! But no login/logoff sound, no drum. his comment is here My sound card is an Asus Essence STX, which the system detects as the AV200 chipset at the start, but no sound will come out until after ALSA has been reloaded.

Tried 13.10 just to see, and worked on that as well, but 13.04 seems to be having an issue. Ubuntu 16.04 Sound D├╝┼č├╝ncelerinizi payla┼čmak i├žin oturum a├ž─▒n. Y├╝kleniyor...

speech dispatcher is set to run=no Reply Albur says February 7, 2015 at 1:47 pm Reinstalling alsa and pulseaudio was the solution.

It seems like it only is effected by USB audio devices but I can't confirm this. It is very frustrating since I really like the Ubuntu "feel" better than Windows 8. S─▒radaki No sound in Ubuntu 13.04 FIX - S├╝re: 2:28. Ubuntu Sound Dummy Output I just followed this on 29/01/2016: https://mintguide.org/system/517-install-linux-kernel-4-3-stable-on-linux-mint.html Reply Luiz Ventura says January 29, 2016 at 3:35 am None of the alternatives works.

Should the approach above fail to correct the problem (it is only known to work on some variations), you can try this next. It didn't worked, but created other problems. Join Date Feb 2012 Location Norway Beans 191 DistroUbuntu Studio 12.04 Precise Pangolin Re: ubuntu 12.04 sound problem Hey mate! weblink Loading ALSA sound driver modules: (none to reload).

Join Date Mar 2011 Beans 182 Re: ubuntu 12.04 sound problem added this line at the end of /etc/modprobe.d/alsa-base.conf: options snd-hda-intel model=generic I was going to say "that worked for me!" Turning it down even a notch or two, makes it so quiet that you'd think it was set just a but louder then the lowest setting. So far the sound works when awakened. Thanks.

Muktware 802.926 g├Âr├╝nt├╝leme 2:43 Ubuntu How to route all audio through Jack - S├╝re: 1:53. Un installed or removed one, installed another, updated the third file. UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ÔÇ║AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Any assistance to sort out this problem once and for all will be greatly appreciated.

Thanks for the neat blog, Abhishek! that's doesn't work. :( Also in the source I tried editing /etc/modprobe.d/alsa-base.conf with options snd-hda-intel model=auto and not. Happy New Year. Ever since I have installed Ubuntu 12, the audio is not working right.

You can tell by whether the little mute icon appears depressed or not. Reply Doc Hego says July 16, 2013 at 12:39 pm Thanks for the post. I love ItsFoss. The sound goes dead when I wake up my computer from sleep/screen lock.

For details and our forum data attribution, retention and privacy policy, see here Skip links Skip to primary navigation Skip to content Skip to primary sidebar It's F.O.S.S.Open Source News, Tips Is Ubuntu's possibly not getting PulseAudio right a problem?