Home > No Sound > Ubuntu 12.04 Sound Not Working

Ubuntu 12.04 Sound Not Working

Contents

Anyhow, the other specifics of the preferences set-up page in Audacious 3.4.3 (which solved my sound problems after installation of Linux Mint 17.) are as follows: PCM Device: Plugin:CARD=MID.DEV=0 Mixer Driver: Thanks very much for the solution ! I have ubuntu 12.04 etc. Cheers! http://techese.net/no-sound/ubuntu-9-04-sound-not-working.html

How to solve this question quickly? Renaud Reply Lavina Dsouza says November 29, 2015 at 7:45 am hi, actually after ma ubuntu 12.04 LTS installation my sound was working bt suddenly while shut down i got a On the sound test under "stereo mode" the front left/right works, but when I put it in 5.1, my speakers are converted to the rear channels like they are supposed to This is with the Hal Leonard Jazz Play Along CD backing tracks.

Ubuntu 14.04 Sound Not Working

Log in to post comments Posted by lasconic on August 26, 2013 - 8:13am Try to Revert to factory settings. Reply Abhishek Prakash says July 10, 2013 at 10:17 pm can you try to re-install alsa and pulse audio (first alternate method)? Was really struggling after installation of xubuntu-desktop trashed by sound settings.

I hope you have a separate /home partition? I think it really worked but the AMD routines are just... My sound works. Ubuntu 15.10 No Sound On some Toshiba laptop models, setting the PCM channel volume higher than 70% in alsamixer, may result in clipping (for example: very "harsh" and distorted sound both on the internal speakers

Reply Noneya Biznazz says October 7, 2013 at 2:38 pm Graphics cards will have an audio component if there is an HDMI port. Ubuntu 16.04 No Sound I can get to my loginscreen, but when i type in my password i just get a quick flash of the terminal and the back to the login screen. pls help! I'm on Ubuntu 13.10 and in the sound settings there is no option to turn it off which is sad since such option exist in Windows.

Also are you using an outboard DAC? Ubuntu 15.04 No Sound Regardless, you get the credit - we can hear our PC again. Press Esc when finished. Reply norbert says May 6, 2013 at 1:56 pm At new restart , the problem is here again !

Ubuntu 16.04 No Sound

Reply Mike says December 12, 2015 at 12:57 pm Many thanks to you, sir, for having posted this fix. https://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ In this post will try to list some solutions to no-sound issue on Ubuntu. Ubuntu 14.04 Sound Not Working Step 8 Report if you cannot hear sound through the speakers, the headphones or cannot hear sound on both. Ubuntu No Sound Hdmi I'm on HDA Intel ALC1150.

I'm trying to install the proprietary graphics driver.I'm looking forward to the next long term stable release... check over here Adv Reply May 14th, 2012 #6 fat yak View Profile View Forum Posts Private Message Spilled the Beans Join Date Oct 2010 BeansHidden! Reply Diego Alcántara says October 20, 2013 at 2:44 am Yesterday I updated to Kubuntu 13.10 and today those synthoms were revealed. DistroUbuntu 10.04 Lucid Lynx Re: ubuntu 12.04 sound problem Have you looked in the software centre for a different sound system to try? Ubuntu No Sound Output

You can find your audio CODEC chip name by running this Terminal command: cat /proc/asound/car*/co* | grep CodecPlease try the following command instead, if the previous command does not show the Reply Abba Okoro says October 21, 2013 at 4:55 am GOD BLESS YOU lol First option worked for me Reply Luca says October 20, 2013 at 3:49 pm Hi, i`ve sound for me it was "HDA Intel" Scroll to right with the "arrow right" key If anything has MM written, push the M button to unmute it When you find Line, put his comment is here Hope this works for those which, like me, none of the codes above worked.

Reply Anita Lewis says February 19, 2015 at 3:25 pm Thanks. Ubuntu 16.04 Sound Reply Renaud de Colombel says December 8, 2015 at 5:03 pm Hi, I just wanted to testify that First Alternate method worked in Lubuntu 14.04 64 bits on a Lenovo G50-45. Last edited by flemur13013; June 21st, 2012 at 04:26 PM.

Thanks!

Updating the BIOS may help. Abhishek Prakash says September 4, 2014 at 2:59 pm oh… okay… that question mark confused me :) Fred says August 6, 2014 at 8:43 am None of that worked. Reply Abhishek Prakash says August 18, 2013 at 8:50 pm Try killall pulseaudio It has worked for many people. Ubuntu Sound Dummy Output Thanks Reply Abhishek Prakash says July 6, 2013 at 12:00 pm I added a new work around… can you try this one?

HOWEVER, the older Acer Aspire One netbook, which had been running Windows XT is another story. Reply Forever Greatful says August 6, 2013 at 11:42 pm Thanks For the fix! Reply Abhishek Prakash says September 2, 2014 at 11:53 am I think it should be working the same in Lubuntu as well. weblink Rodriguez says December 3, 2013 at 3:03 am The purging and reinstalling of alsa worked for me.

Exit from alsamixer with the Esc key. I don't know but the easiest solution was the one.